summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9a67b16..239e1a0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,7 +8,6 @@ edition = "2021"
[dependencies]
anyhow = "1.0"
base64 = "0.13"
-chrono = "0.4.19"
dotenv = "0.15"
either = "1.7"
futures = "0.3.21"
@@ -25,8 +24,9 @@ scrypt = { version = "0.10", features = [ "simple" ] }
serde = { version = "1.0", features = [ "derive" ] }
serde_json = "1.0"
sha2 = "0.10.2"
-sqlx = { version = "0.6.0", features = [ "runtime-tokio-native-tls", "postgres", "chrono", "json", "offline" ] }
+sqlx = { version = "0.6.0", features = [ "runtime-tokio-native-tls", "postgres", "time", "json", "offline" ] }
subtle = "2.4.1"
+time = { version = "0.3.11", features = [ "serde" ] }
url = "2.2.2"
validator = { version = "0.15", features = [ "derive" ] }
web-push = "0.9.2"