summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorpennae <github@quasiparticle.net>2023-02-04 01:00:45 +0100
committerpennae <github@quasiparticle.net>2023-02-04 02:42:13 +0100
commit75f9eae5ddb80ccb25b64237f7ceb4bea79e3c98 (patch)
tree8420c00afc226b6c01ebff51541de0396cb2b375 /Cargo.toml
parent8fc5f18c71bed12414cade0cd9c980faef31cff5 (diff)
downloadminor-skulk-75f9eae5ddb80ccb25b64237f7ceb4bea79e3c98.tar.gz
minor-skulk-75f9eae5ddb80ccb25b64237f7ceb4bea79e3c98.tar.xz
minor-skulk-75f9eae5ddb80ccb25b64237f7ceb4bea79e3c98.zip
update dependencies
a few were vulnerable according to cargo-audit, but none of it would've mattered for us (probably). time is still vulnerable, but that really doesn't matter.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 246e51c..43a3499 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -42,6 +42,7 @@ features = ["hyper-client"]
[dev-dependencies]
hex-literal = "0.3.4"
+tokio = { version = "1", features = [ "process" ] }
[profile.dev.package.scrypt]
# avoid tests taking a huge amount of time due to unoptimized scrypt