summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f96e157..517561e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,6 +12,7 @@ clap = { version = "3.1.18", features = [ "derive" ] }
graphql_client = { version = "0.10", features = [ "reqwest-blocking" ] }
log = "0.4"
pretty_env_logger = "0.4"
+regex = "1.6"
reqwest = { version = "0.11.10", features = [ "json", "blocking" ] }
rss = "2.0.1"
serde = "1.0"